Forside → Wavin telestater

Wavin telestater

Henrikhedegaard
DVF Medlem

Skrevet d. 22 november 2016 klokken 07:22


Hej,

Vi overtog et gennemrenoveret hus i marts, men har lidt problemer med gulvvarmen i alle rum.
Styreboksen er Wavin AHC 8014 med tilhørende Wavin telestater. Der er trådløse rumtermostater.

Når der kaldes på varme, så tænder og slukker alt fint. Og nå alt er varmet op, og intet kalder på varme, så slukker pumpen fint.

Underligt nok, skal jeg have shunten op over 4 for at få en fremløbs temp. på over 26 og SKAL køre på CP for at mærke en effekt. Det virker voldsomt.

Jeg kan se, at når en kreds er i lukket tilstand, ser det ud som om funktionsindikatoren ikke er let hævet, men istedet i niveau med ventilhuset.

Når telestaten lige åbner og helt lukker kommer der et klik.

Bør man kunne se en lille tynd hvis streg fra telestaten? Kan det være at afstanden fra ventilunderdel og telestat er forkert?

Bonus info 1:
Vi har allerede haft én vvs'er på besøg som fortalte at pumpen vendte forkert, så den spyttede alt det varme vand tilbage til fjernvarmen. Flot! Det er fixet og har hjulet på situationen.

Bonus info 2:
Kanal 14 og kreds 14 er ikke parret, da vi mangler en telestat til rummet.
problemet var det samme, da vi havde kanal 14 parret med en anden rumtermostat.

Bonus info 3:
Sælger havde lavet en tegning med indikation på kredsenes længde. Typisk var de op til 50m. Den længste er 60m.

Billeder:
https://www.dropbox.com/sh/mkqjrzafo25lmgd/AAAkuMkc7NET9NWe31EuXAEna?dl=0